libffi

From AIXTOOLS
Revision as of 16:50, 23 February 2022 by Michael Felt (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Packages|Tools|aixtools.libffi.3.4.2.0.I
Report Issues (via Forums) and/or TWEET:@aixtools

MD5 Checksum

BA5A00A90C951A6FEB833A1C8EACF502 aixtools.libffi.3.4.2.0.I
F502D9733D19374FB9DFC0AAE17156C9 aixtools.libffi.3.3.0.0.I
C99C8A20697ACD3EBE3121BFD2D9389B aixtools.libffi.3.2.1.0.I
806A08C0E175A5376085474A8BCA89EA static.libffi.3.2.1.0.I

News

--Michael Felt (talk) 15:50, 23 February 2022 (CET) Hmm. Had this for quite awhile, just not updated the wiki page.

--Michael Felt (talk) 22:10, 17 August 2020 (CEST) packaged libffi-3.3 - shared version only - if you need the static version - ask via forums

Added the static.libffi package for those who package their own, but do not want to have libffi as a dependency. If you prefer working via shared libraries (rtld) then use the 'aixtools' package.

Also - note: the static version puts the archive in /usr/lib and the include files in /usr/include while the 'aixtools' version uses the directories /opt/lib and /opt/include - respectively.

Personal tools
Namespaces

Variants
Actions
Navigation
Downloads
Toolbox