mpfr

From AIXTOOLS
Jump to: navigation, search

Packages|GNU|aixtools.mpfr.2.4.2.0.I
Report Issues (via Forums) and/or TWEET:@rootvgnet
MD5 Checksums

A6E32760D65A6141EB657A9166D32C57 aixtools.mpfr.2.4.2.0.I

Contents

mpfr-2.4.2

Is actually the same story as below for 2.4.0, except a text error in GCC 4.9.2 that says 2.4.0+ is sufficient, it appears that 2.4.2 is the actual lowest level needed.

Packaging by AIXTOOLS

Available at: tools/gnu/aixtools.mpfr.2.4.2.0.I

MPFR-2.4.0

Packaged because GCC (4.9.2) requires it for configure.

make check: 100% PASS

Packaging by AIXTOOLS

Available at: tools/gnu/aixtools.mpfr.2.4.0.0.I

root@x093:[/data/prj/gnu/mpfr/mpfr-2.4.0]lslpp -f aixtools.mpfr.rte
  Fileset               File
  ----------------------------------------------------------------------------
Path: /usr/lib/objrepos
  aixtools.mpfr.rte 2.4.0.0
                        /opt/include/mpfr.h
                        /usr/lpp/aixtools
                        /opt/include
                        /opt/lib/libmpfr.la
                        /usr/lpp
                        /opt/include/mpf2mpfr.h
                        /usr
                        /opt
                        /opt/lib
                        /usr/lpp/aixtools/README.mpfr
                        /opt/lib/libmpfr.a
root@x093:[/data/prj/gnu/mpfr/mpfr-2.4.0]lslpp -f aixtools.mpfr.share
  Fileset               File
  ----------------------------------------------------------------------------
Path: /usr/lib/objrepos
  aixtools.mpfr.share 2.4.0.0
                        /opt/share
                        /opt/share/info/mpfr/dir
                        /opt/share/info/mpfr/mpfr.info
                        /opt/share/info/mpfr
                        /opt/share/info
root@x093:[/data/prj/gnu/mpfr/mpfr-2.4.0]

Personal tools
Namespaces

Variants
Actions
Navigation
Downloads
Toolbox