libffi

From AIXTOOLS
Jump to: navigation, search

Packages|Tools|aixtools.libffi.3.2.1.0.I
Report Issues (via Forums) and/or TWEET:@rootvgnet

MD5 Checksum

C99C8A20697ACD3EBE3121BFD2D9389B aixtools.libffi.3.2.1.0.I
806A08C0E175A5376085474A8BCA89EA static.libffi.3.2.1.0.I

News

Added the static.libffi package for those who package their own, but do not want to have libffi as a dependency. If you prefer working via shared libraries (rtld) then use the 'aixtools' package.

Also - note: the static version puts the archive in /usr/lib and the include files in /usr/include while the 'aixtools' version uses the directories /opt/lib and /opt/include - respectively.

Personal tools
Namespaces

Variants
Actions
Navigation
Downloads
Toolbox